Ing+ LV-каталог

Программа для создания нового LV-каталога и редактирования существующего LV-каталога запускается с помощью Projektmanager.

При этом можно создать глобальный каталог Ing+ LV-каталог (при создании нового проекта) или каталог для активного проекта LV-каталог проекта.

Ing+LV-каталог - это каталог, независимый от проектов, т.е. доступный во всех вновь создаваемых проектах.

Для вызова диалога LV-Каталоги используется пункт главного меню программы Projektmanager Сервис > Ing+LV-каталог.

Данный диалог позволяет выбрать и обработать существующий LV-каталог, а также осуществить поиск каталогов, сохраненных в Gaeb-формате, с помощью кнопки Поиск.


LV-каталог проекта

Программа для создания нового LV-каталога и редактирования существующего LV-каталога запускается с помощью Projektmanager.

При этом можно создать глобальный каталог Ing+ LV-каталог (при создании нового проекта) или каталог для активного проекта LV-каталог проекта.

LV-каталог проекта

Дополнительно к глобальному каталогу Ing+LV-каталог можно создать LV-каталог проекта, который будет доступен только в актуальном проекте.

Вызвать LV-каталог проекта для его дальнейшей обработки можно с помощью кнопки [image].

Выбор LV-каталога проекта

LV-каталог, который должен использоваться в актуальном проекте, выбирается в окне программы Projektmanager в области Каталоги работ.

Выбранный LV-каталог доступен во всех моделях проекта.


Новый LV-каталог

Окно Менеджера каталогов (LV-Katalog-Verwaltung) открывается при выборе уже существующего LV-каталога.

Создать новый LV-каталог можно с помощью пункта выпадающего меню Файл > Создать:

Создаваемый каталог будет иметь структуру 'дерева', названия и свойства отдельных уровней (рубрик) задаются в специальном диалоге:

Стандарт:

Вносить изменения можно только в столбец Обозначение.

Дополнит.:

Изменять можно Обозначение, Количество разрядов порядкового числа, Выравнивание порядкового числа (по левому краю/правому краю столбца), а также форму вывода порядкового числа (в цифровом или нецифровом виде).

  • Обозначение: Название отдельных уровней структуры (рубрик).

  • Количество: Количество разрядов порядкового числа.

  • Закр. слева: Выравнивание порядкового числа по левому краю.

  • Численный: Ввод порядкового числа только в цифровом виде.

После выхода из диалога Структура шаблона с помощью кнопки ОК, открывается пустой интерфейс каталога.


LV-каталог открыть

Существующий LV-каталог можно вызвать с помощью пункта выпадающего меню Файл > Открыть:


LV-каталог создать

Запуск Менеджера каталогов (LV-KatalogVerwaltung)

Создание новых LV-каталогов осуществляется с помощью Менеджера каталогов LV-KatalogVerwaltung, который запускается из программы Projektmanager с помощью пунктов меню Ing+LV-каталог и LV-каталог проекта. Выбор уже существующего LV-каталога с помощью пункта меню Сервис > Ing+LV-каталог также приводит к появлению окна Менеджера каталогов.

Создать новый LV-каталог

С помощью пункта меню Файл > Создать в Менеджере каталогов можно создать новый (пустой) LV-каталог в качестве исходной базы.

Ввод 1-го уровня

Первый уровень (область) 'дерева' каталога задается с помощью контекстного меню, которое вызывается правой клавишей мыши. В появившемся контекстном меню необходимо выбрать строку 'Область' добавить.

На экране появится диалог 'Область' добавить, в котором можно задать порядковый номер и краткий комментарий к первому уровню структуры каталога.

После выхода из диалога с помощью кнопки ОК, Вы увидите, что первый уровень структуры каталога создан:

Ввод 2-го уровня

Для создания второго уровня необходимо маркировать первый уровень и, с помощью правой клавиши мыши, вызвать контекстное меню.

В появившемся меню следует выбрать функцию 'Заголовок' или 'Позиция' добавить.

На экране появится соответствующий диалог, в нижней части которого необходимо выбрать что будет создаваться Заголовок или Позиция. При активизации опции Заголовок, диалог позволяет задать порядковый номер и сокращенный текст (краткий комментарий). В противном случае, диалог позволяет дополнительно задать размерность и подробное описание.

При выборе опции Заголовок и подтверждении ввода данных с помощью кнопки ОК, на экране появляется второй уровень структуры LV-каталога.

Создание следующих уровней

Для создания следующих уровней необходимо маркировать второй уровень и, с помощью правой клавиши мыши, вызвать контекстное меню. В меню следует выбрать функцию 'Позиция' добавить.

Появившийся диалог 'Позиция' добавить позволяет задать порядковый номер, краткий комментарий, размерность и подробное описание позиции.

Существует еще один способ ввода дополнительных уровней каталога: добавление позиций из буфера промежуточного обмена.

Маркируйте второй уровень, с помощью правой клавиши мыши вызовите контекстное меню и выберите в нем функцию Добавить позицию из буфера.

В буфер обмена позицию можно скопировать, например, из Интернет.

Выбор каталога

Для того, чтобы пополнить новый каталог позициями, можно их скопировать из уже существующего каталога.

Открыть существующий каталог можно с помощью пункта меню Файл > Добавить каталог.

Перемещение позиций в новый каталог осуществляется при нажатой левой клавише мыши.


LV-каталог обработать

Обработка и удаление позиций LV-каталога

Удаление позиций

Для удаления позиции из каталога, ее необходимо маркировать, с помощью правой клавиши мыши, вызвать контекстное меню и выбрать в нем строку Удалить.

Свойства позиций

Для обработки позиции в каталоге, ее необходимо маркировать, с помощью правой клавиши мыши вызвать контекстное меню и выбрать в нем строку Свойства.

Перемещение позиций

Позиции можно перемещать внутри каталога. Для этого необходимо маркировать соответствующую позицию и, при нажатой левой клавише мыши, переместить ее в нужное место.

Вспомогательная черная линия помогает при этом ориентироваться в структуре каталога.


Свойства целевого каталога

С помощью пункта меню Файл > Свойства целевого каталога можно редактировать свойства активного LV-каталога.

Каталог будет изображен в виде 'дерева', названия и свойства отдельных уровней (рубрик) задаются в диалоге Структура шаблона.

Стандарт:

Вносить изменения можно только в столбец Обозначение.

Дополнительно:

Изменять можно Обозначение, Количество разрядов порядкового числа, Выравнивание порядкового числа (по левому краю/правому краю столбца), а также форму вывода порядкового числа (в цифровом или нецифровом виде).

  • Обозначение: Название отдельных уровней структуры (рубрик).

  • Количество: Количество разрядов порядкового числа.

  • Закр. слева: Выравнивание порядкового числа по левому краю.

  • Численный: Ввод порядкового числа только в цифровом виде.

Ввод нового уровня

Новый уровень задается с помощью кнопки [image].

Удаление уровня

Выбранный уровень можно удалить с помощью кнопки [image].


Добавить каталог

Для того, чтобы пополнить новый каталог позициями, можно их скопировать из уже существующего каталога.

Открыть существующий каталог можно с помощью пункта меню Файл > Добавить каталог.

Перемещение позиций в новый каталог осуществляется при нажатой левой клавише мыши.


Добавить Web-каталог

Для пополнения LV-каталога новыми позициями можно использовать страницу Интернет.

С помощью пункта меню Файл > Добавить Web-каталог открывается страница Интернет www.ausschreiben.de.


LV-каталог сохранить

С помощью пункта меню Файл > Сохранить как... можно сохранить созданный или измененный LV-каталог под новым именем.


Присвоение LV-позиций

Шаблоны. Присвоение LV-позиций

С помощью функции управления шаблонами, шаблонам строительных элементов можно присвоить позиции работ.

Диалог для правки шаблонов открывается с помощью кнопки [image], расположенной на панели инструментов 'Как'.

Затем необходимо выбрать название шаблона и с помощью кнопки [image] вызвать диалог свойств.

На странице Оценка – LV диалога свойств изображаются присвоенные позиции работ.

С помощью кнопки [image] открывается диалог для присвоения работ из LV-каталога.

Смотрите также: Создание LV-каталога.

В левой части диалога изображена структура активного LV-каталога. После выбора позиции из каталога, в левой нижней части окна появляется пояснение к этой позиции.

Присвоение LV-позиций

Данный диалог позволяет присваивать позиции из LV-каталога шаблонам строительных элементов. Для этого позицию необходимо маркировать и, при нажатой левой клавише мыши, переместить в правую часть диалога.

Шаблону строительного элемента можно присвоить несколько позиций, которые указанным способом, одна за другой, перемещаются в правую часть диалога. Для удаления позиций используется специальная кнопка.

Формула количественного расчета

В таблице, расположенной в правой нижней части диалога, приведены свойства строительных элементов.

Свойство, которое должно входить в формулу расчета, маркируется, после этого, выбор подтверждается с помощью двойного щелчка левой клавишей мыши.

При желании, для формулы можно определить условие применимости. Например, позиция должна учитываться только тогда, когда стена находится в подвальном этаже. Тогда условием запуска расчета будет: GN = Подвальный этаж.

Если требуется ограничить значения, входящие в формулу, то используется поле Предельное значение переменной. Например, при AFF>=1.0 и AFT>3.0: в формуле расчета будут учитываться только площади окон >= 1.0 м2 и площади дверей > 3.0 м2.

Формула:

  • Формула составляется из свойств строительного элемента и математических знаков.

  • Допускаются выражения в скобках.

Предельные значения переменных:

  • Предельные значения относятся к отдельным свойствам (переменным), входящим в формулу.

  • Отдельные условия отделяются друг от друга точкой с запятой.

Условия:

  • Допускается ввод 2-х условий для одной формулы.

  • Запись условий производится через UND или ODER.

Присвоение LV-позиций уже существующим строительным элементам

LV-позиции можно присвоить одному или нескольким уже сконструированным строительным элементам.

Соответствующий строительный элемент (или несколько строительных элементов одного типа) маркируется, с помощью правой клавиши мыши вызывается контекстное меню и в нем выбирается строка LV-присвоение.

На экране появляется диалог LV-присвоение.

Если позиции работ из шаблона строительного элемента уже имеются, то они появятся в диалоге под заголовком ПР из шабл.стр. эл-та.

С помощью кнопки [image] открывается диалог для присвоения дополнительных работ из LV-каталога.

Описание Ваших дальнейших действий смотрите выше в разделе Присвоение LV-позиций.


Список работ. Панель инструментов 'Что'

Список работ

Панель инструментов 'Что'

Панель инструментов 'Что' категории LV содержит все функции для создания и обработки LV-вида и последующей выдачи списка работ.

Функции панели инструментов 'Что' категории LV активны только тогда, когда активным является LV-вид, в противном случае, активной будет только функция Создать LV-вид.

Создание нового LV-вида

Создать LV-вид: С помощью данной кнопки открывается диалог Новый вид, который позволяет задать установки для нового LV-вида.

Страница диалога 'LV-вид'

Ввод названия и выбор директории для нового LV-вида.

Страница диалога 'Изображение'

Ввод данных, влияющих на изображение таблицы в LV-виде.

Страница диалога 'Объем'

Определение объема выводимой информации.

Вывод списка работ

Вывести LV во Viewer: Вывод списков работ во Viewer.

LV экспортировать в GAEB: Экспорт списков работ в GAEB.

LV экспортировать в Excel: Вывод списков работ в Excel.

Функции обработки

Позицию в списке переместить вверх: Маркированная позиция перемещается на позицию выше.

Позицию в списке переместить вниз: Маркированная позиция перемещается на позицию ниже.

Позицию удалить: Удаление маркированной позиции.

Свойства LV: Обработка свойств маркированной LV-позиции.


Вывод LV

Вывод и обработка списков работ осуществляется с помощью функций панели инструментов 'Что' категории LV.

Смотрите также панель инструментов 'Что' категории LV.

Создание списка работ

С помощью кнопки Создать LV-вид [image] создается новый LV-вид. LV-вид получает позиции из строительных элементов модели.

Дополнительные LV-позиции

Дополнительные позиции могут передаваться в список работ из каталога. В области сворачивающихся окон необходимо активизировать закладку Каталог и выбрать страницу каталога LV-каталог, после чего на экране появляется структура каталога проекта. Позиции из каталога переносятся в LV-вид при нажатой левой клавише мыши.

Обработка LV-каталога

Для обработки списков работ используются функции, расположенные на панели инструментов 'Что' категории LV:

Позицию в списке переместить вверх: Маркированная позиция перемещается на позицию выше.

Позицию в списке переместить вниз: Маркированная позиция перемещается на позицию ниже.

Позицию удалить: Удаление маркированной позиции.

Свойства LV:

Сначала маркируется соответствующая позиция, а затем, с помощью кнопки Свойства LV открывается диалог Свойства LV-позиции.

Обозначение позиции можно отредактировать непосредственно в данном диалоге. Для изменения полного описания позиции необходимо с помощью кнопки [image] открыть текстовый редактор.

Количество:

Количество позиций либо получается автоматически из свойств строительного элемента, либо впоследствии задается вручную. Для позиций, добавленных в список работ из каталога, количество позиций следует задавать.

Если в столбце А присутствует 'галочка', то количество вычисляется по условиям и правилам, полученным из свойств строительного элемента.

При отсутствии 'галочки', количество задается вручную, непосредственно в столбце Количество.

Единица измерения:

В столбце Единица измерения можно открыть выпадающий список для выбора единицы измерения.

Контроль LV-позиций

Контроль LV-позиций осуществляется с помощью LV-видов. При маркировке позиции в LV-виде, сразу же маркируются соответствующие строительные элементы в видах.

Вывод списка работ

Вывод списка работ осуществляется с помощью соответствующих функций панели инструментов 'Что' категории LV:

Вывести LV во Viewer: вывод списков работ во Viewer.

LV экспортировать в GAEB: экспорт списков работ в GAEB.

LV экспортировать в Excel: вывод списков работ в Excel.


LV-каталог

Программа для создания нового LV-каталога и редактирования существующего LV-каталога запускается с помощью Projektmanager.

При этом можно создать глобальный каталог Ing+ LV-каталог (при создании нового проекта) или каталог для активного проекта LV-каталог проекта.

Ing+ LV-каталог

Ing+LV-каталог - это каталог, независимый от проектов, т.е. доступный во всех вновь создаваемых проектах.

Для вызова диалога LV-Каталоги используется пункт главного меню программы Projektmanager Сервис > Ing+LV-каталог.

Данный диалог позволяет выбрать LV-каталог для того, чтобы обработать его как глобальный Ing+LV-каталог в открывающемся окне управления каталогами (KatalogVerwaltung) или создать новый Ing+LV-каталог с помощью функции Создать.

LV-каталог проектов

Дополнительно к глобальному каталогу Ing+LV-каталог можно создать LV-каталог проекта, который будет доступен только в актуальном проекте.

Менеджер каталогов можно вызвать с помощью кнопки [image].

Работа с Менеджером каталогов (LVKatalogVerwaltung)

Открыть существующий LV-каталог

Существующий LV-каталог можно вызвать с помощью пункта выпадающего меню Файл > Открыть:

Создать новый LV-каталог

Создать новый LV-каталог можно с помощью пункта выпадающего меню Файл > Создать:

Создаваемый каталог будет иметь структуру 'дерева', названия и свойства отдельных уровней (рубрик) задаются в специальном диалоге:

Стандарт: Вносить изменения можно только в столбец Обозначение.

Дополнит.: Изменять можно Обозначение, Количество разрядов порядкового числа, Выравнивание порядкового числа (по левому краю/правому краю столбца), а также форму вывода порядкового числа (в цифровом или нецифровом виде).

Обозначение: Название отдельных уровней структуры (рубрик).

Количество: Количество разрядов порядкового числа.

Закр. слева: Выравнивание порядкового числа по левому краю.

Численный: Ввод порядкового числа только в цифровом виде.

После выхода из диалога Структура шаблона с помощью кнопки ОК, открывается пустой интерфейс каталога.

Ввод 1-го уровня

Первый уровень (область) дерева каталога задается с помощью контекстного меню, которое вызывается правой клавишей мыши. В появившемся контекстном меню необходимо выбрать строку 'Область' добавить.

На экране появится диалог 'Область' добавить, в котором можно задать порядковый номер и краткий комментарий к первому уровню структуры каталога.

После выхода из диалога с помощью кнопки ОК, Вы увидите, что первый уровень структуры каталога создан:

Ввод 2-го уровня

Для создания второго уровня необходимо маркировать первый уровень и, с помощью правой клавиши мыши, вызвать контекстное меню.

В появившемся меню следует выбрать функцию 'Заголовок' или 'Позиция' добавить.

На экране появится соответствующий диалог, в нижней части которого необходимо выбрать что будет создаваться Заголовок или Позиция. При активизации опции Заголовок, диалог позволяет задать порядковый номер и сокращенный текст (краткий комментарий). В противном случае, диалог позволяет дополнительно задать размерность и подробное описание.

При выборе опции Заголовок и подтверждении ввода данных с помощью кнопки ОК, на экране появляется второй уровень структуры LV-каталога.

Создание последующих уровней

Для создания следующих уровней необходимо маркировать второй уровень и, с помощью правой клавиши мыши, вызвать контекстное меню.

В появившемся меню следует выбрать функцию 'Позиция' добавить.

Появившийся диалог 'Позиция' добавить позволяет задать порядковый номер, краткий комментарий, размерность и подробное описание позиции.

Существует еще один способ ввода дополнительных уровней каталога: добавление позиций из буфера промежуточного обмена.

Маркируйте второй уровень, с помощью правой клавиши мыши вызовите контекстное меню и выберите в нем функцию Добавить позицию из буфера.

В буфер обмена позицию можно скопировать, например, из Интернет.

Выбор каталога

Для того, чтобы пополнить новый каталог позициями, можно их скопировать из уже существующего каталога.

Открыть существующий каталог можно с помощью пункта меню Файл > Добавить каталог.

Перемещение позиций в новый каталог осуществляется при нажатой левой клавише мыши.

Обработка и удаление позиций каталога

Удаление позиций

Для удаления позиции из каталога, ее необходимо маркировать, с помощью правой клавиши мыши вызвать контекстное меню и выбрать в нем строку Удалить.

Свойства позиций

Для обработки позиции в каталоге, ее необходимо маркировать, с помощью правой клавиши мыши вызвать контекстное меню и выбрать в нем строку Свойства.

Перемещение позиций

Позиции можно перемещать внутри каталога. Для этого необходимо маркировать соответствующую позицию и, при нажатой левой клавише мыши, переместить ее в нужное место.

Вспомогательная черная линия помогает при этом ориентироваться в структуре каталога.

Выбор LV-каталога проекта

LV-каталог, который должен использоваться в актуальном проекте, выбирается в окне программы Projektmanager в области Каталоги работ.